Topic Storm v. 1.2.2

Posted on

Note: This WordPress plugin has been retired, and there are no plans to revive it at the moment.

This is just a quick update to let you know that Topic Storm has just been updated to version 1.2.2 (minor upgrade).

This version fixes a recent problem with reading and processing content, the problem was with properly encoding the content to UTF-8, and once located the error was easy to find.

Thank you everyone who reported the bug to me and thank you especially Nikola and Greg for helping with the testing :-)

 


  • Bogus Exception

    Lars,

    I really can’t get this to work on WP 3.2.1:

    Warning: Invalid argument supplied for foreach() in /homepages/16/d105165054/htdocs/xxx.com/wp-content/plugins/topic-storm/topic-storm.php on line 745

    Warning: array_rand() [function.array-rand]: Second argument has to be between 1 and the number of elements in the array in /homepages/16/d105165054/htdocs/xxx.com/wp-content/plugins/topic-storm/topic-storm.php on line 762
    Topic Storm v 1.2.2

    This is with all other plugins disabled, php.ini set to 64M…

    Thanks for taking care of this!

  • Lars Koudal Post author

    Hi Pat

    I have just released Topic Storm 1.3 … Please download and check if this fixes the bugs you have experienced?